Why is the app not compatible with my smartphone?

Follow

Basically, there are no limits to our apps. The only condition is that you need at least Android 4.0.3 or the latest verion of Google Play. Have you already checked if there’s enough memory space on your device. Maybe it works when you provide some memory on your smartphone.

Besides, it’s possible that the app isn’t compatible with several Abdroid devices.

This might affect devices from less known labels or devices which aren’t that common in Europe. Maybe you have such a device. In this case we’re afraid there’s no possibility to make the app work on your device. Besides, at this moment we cannot say if there might be a version in future which will be compatible with your smartphone.

 

Have more questions? Submit a request

Comments

Powered by Zendesk