¿Por qué la aplicación no está compatible con mi móvil?

Seguir

En un principio, nuestras aplicaciones no están restringidas. Solo tienes que instalar como mínimo Android 4.0.3 y la versión actual de Google Play. ¿Has comprobado ya si tienes suficiente memoria en tu móvil? Quizás solo tienes que crear un poquito de espacio de memoria interna.

También es posible que, a causa de la gran variedad de productos de Android, la aplicación no esté compatible con tu dispositivo. Eso afecta a los dispositivos de marcas más bien desconocidas y no tan difundidas en Europa. Si cuentas con uno de estos aparatos, lamentablemente no puedes utilizar nuestra aplicación. Tampoco sabemos si habrá una versión para tu dispositivo en el futuro.

¿Tiene más preguntas? Enviar una solicitud

Comentarios

Tecnología de Zendesk