Perché l’applicazione non è compatibile con il mio smartphone?

Segui

Non ci sono delle limitazioni per le nostre applicazioni. Solo devi installare almeno Android 4.0.3 e la versione attuale di Google Play. Hai già controllato se c’è abbastanza spazio di memoria nel tuo smartphone?

Inoltre è possibile che su qualche device l’applicazione non è compatibile. Si tratta prevalentemente degli smartphone di produttori meno conosciuti. Se hai tale device non possiamo far niente per rendere accessibile l’applicazione per te. Neanche possiamo dirti se ci sarà una versione che funziona sul tuo smartphone.

 

Altre domande? Invia una richiesta

Commenti

Powered by Zendesk