Warum ist die App nicht mit meinem Smartphone kompatibel?

Folgen

Android

Unsere App benötigt Android 5.0 oder höher. Außerdem muss die aktuellste Version der Google Play-Dienste installiert sein. Sollte das nicht das Problem sein, prüfe bitte ob du genug Speicherplatz auf deinem Gerät hast. Vielleicht funktioniert es, wenn du gegebenenfalls Platz auf dem internen Speicher deines Gerätes schaffst.

Außerdem kann es aufgrund der Vielfalt an unterschiedlichen Android-Geräten bei einzelnen Geräten sein, dass die App nicht kompatibel ist. Dies kann Geräte von weniger bekannten Herstellern betreffen oder auch Geräte, die im europäischen Raum weniger verbreitet sind. Eventuell hast du ein solches Gerät, dann haben wir leider keine Möglichkeit, die App auf diesem spezifischen Gerät für dich zugänglich zu machen.

 

iOS

Die App erfordert iOS 9.3 oder neuer. Sie ist kompatibel mit iPhone, iPad und iPod touch.

Sollte das nicht das Problem sein, prüfe bitte ob du genug Speicherplatz auf deinem Gerät hast. Vielleicht funktioniert es, wenn du gegebenenfalls Platz auf dem internen Speicher deines Gerätes schaffst.

Haben Sie Fragen? Anfrage einreichen

Kommentare